在线检测未来函数

同花顺主力能量线指标公式

来源:Internet,编辑:股旁网,2011-06-27

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0)/10000,coloryellow,LINETHICK2;
MAOBV:MA(OBV,25),LINETHICK0;
做多:IF(OBV>=MAOBV,OBV,MAOBV),LINETHICK3,colorred;
做空:IF(MAOBV-OBV,MAOBV,OBV),LINETHICK2,COLOR00ff00;
波段趋势 :MA(OBV,72),LINETHICK2,COLORff00ff;
DRAWTEXT(CROSS(OBV,MAOBV)AND MAOBV>=REF( MAOBV,1),做多,'★-----------'),colorwhite ;

同花顺主力能量线指标公式

 

相关文章