在线检测未来函数

通达信金牛操盘手主图指标公式

来源:Internet,编辑:股旁网,2011-06-28

X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
DRAWICON(CROSS(X2,X3),L*0.998,7);
DRAWICON(CROSS(X3,X2),H*1.009,8);
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
{MA5:MA(CLOSE,5),COLORRED;
MA10:MA(CLOSE,10) ,COLORFF00FF,LINETHICK1;
下跌5日均线:IF(MA5<REF(MA5,1),MA5,DRAWNULL),COLORWHITE,LINETHICK1;
下跌10日均线:IF(MA10<REF(MA10,1),MA10,DRAWNULL),COLORGREEN,LINETHICK1;}
趋势线:MA(CLOSE,10) COLORGREEN,,LINETHICK2;
趋势线上升:IF(趋势线>REF(趋势线,1),趋势线,DRAWNULL),LINETHICK2,COLORRED;

通达信金牛操盘手主图指标公式

 

相关文章