在线检测未来函数

通达信圣灵石之火烧连营主图指标公式

来源:Internet,编辑:股旁网,2011-07-01

圣灵石:=SMA(SMA((CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100,13,1),13,1);
STICKLINE(EMA(圣灵石,3)>REF(EMA(圣灵石,3),1),O,C,3,0),COLOR0000FF;
STICKLINE(EMA(圣灵石,3)>REF(EMA(圣灵石,3),1),O,C,1.5,0),COLORF0F000;
STICKLINE(EMA(圣灵石,3)>REF(EMA(圣灵石,3),1),O,C,1.3,0),COLOR008888;
STICKLINE(EMA(圣灵石,3)>REF(EMA(圣灵石,3),1),O,C,1.0,0),COLOR00AAAA;
STICKLINE(EMA(圣灵石,3)>REF(EMA(圣灵石,3),1),O,C,1.5,0),COLOR00CCCC;
STICKLINE(EMA(圣灵石,3)>REF(EMA(圣灵石,3),1),O,C,1.3,0),COLOR00FFFF;
圣灵石1:EMA(C,18),LINETHICK3,COLORYELLOW;
持股:IF(圣灵石1>=REF(圣灵石1,1),圣灵石1,DRAWNULL),COLORRED,LINETHICK3;
红旗营:IF(((INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100 +(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100 + (INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100)/3>REF(((INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100 +(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100 + (INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100)/3,1) AND CROSS(((C-MA(C,6))/MA(C,6)*100 + (C-MA(C,12))/MA(C,12)*100 + (C-MA(C,24))/MA(C,24)*100)/3,((INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100 +(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100 + (INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100)/3),10,0 ),NODRAW,COLORRED;
STICKLINE(红旗营,O,C,4,0),COLORRED;
圣灵石指标:0,COLORYELLOW;
圣:=((((IF(CLOSE>OPEN,VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW),IF(CLOSE<OPEN,VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW),0-VOL/2)))/20)/1.15*0.55+(REF(((IF(CLOSE>OPEN,VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW),IF(CLOSE<OPEN,VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW),0-VOL/2)))/20)/1.15,1)*0.33))+(REF(((IF(CLOSE>OPEN,VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW),IF(CLOSE<OPEN,VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW)*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN))*(HIGH-LOW),0-VOL/2)))/20)/1.15,2)*0.22));
灵:=EMA(圣,3);0,POINTDOT,COLORWHITE;
石1:=SUM(灵,1),COLORCYAN;
石2:=SUM(灵,2),COLORCYAN;
石3:=SUM(灵,3),COLORCYAN;
石4:=SUM(灵,4),COLORCYAN;
石5:=SUM(灵,5),COLORCYAN;
石6:=SUM(灵,6),COLORCYAN;
石7:=SUM(灵,7),COLORCYAN;
石8:=SUM(灵,8),COLORCYAN;
石9:=SUM(灵,9),COLORCYAN;
石10:=SUM(灵,10),COLORCYAN;
{www.gUPang.com 股旁网_最新股票指标公式}
火1:=IF(石1>REF(石1,1),石1,DRAWNULL),COLORRED;
火2:=IF(石2>REF(石2,1),石2,DRAWNULL),COLORRED;
火3:=IF(石3>REF(石3,1),石3,DRAWNULL),COLORRED;
火4:=IF(石4>REF(石4,1),石4,DRAWNULL),COLORRED;
火5:=IF(石5>REF(石5,1),石5,DRAWNULL),COLORRED;
火6:=IF(石6>REF(石6,1),石6,DRAWNULL),COLORRED;
火7:=IF(石7>REF(石7,1),石7,DRAWNULL),COLORRED;
火8:=IF(石8>REF(石8,1),石8,DRAWNULL),COLORRED;
火9:=IF(石9>REF(石9,1),石9,DRAWNULL),COLORRED;
A10:=IF(石10>REF(石10,1),石10,DRAWNULL),COLORRED;
圣灵石2:=石1 AND 石2 AND 石3 AND 石4 AND 石5 AND 石6 AND 石7 AND 石8 AND 石9 AND 石10 AND (CLOSE-OPEN)>=((MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4+6*STD((MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,11)-(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4) AND V/REF(V,1)>=1.9;
DRAWTEXT(VOL>REF(V,1)*1.9 AND 圣灵石2,L*0.99,'▲营寨'),COLORYELLOW;
圣灵石3:=火1 AND 火2 AND 火3 AND 火4 AND 火5 AND 火6 AND 火7 AND 火8 AND 火9 AND 火10;
DRAWTEXT(圣灵石3 AND VOL>REF(V,1)*1.9 ,L*0.97,'▲卒'),COLORYELLOW;

通达信圣灵石之火烧连营主图指标公式

 

相关文章