在线检测未来函数

大智慧筹码突破指标公式

来源:Internet,编辑:股旁网,2011-07-03

N:=21;N1:=34;
主筹估算:EMA(WINNER(CLOSE)*70,3),STICK,LINETHICK3,COLORRED;
散筹估算:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*70,3),LINETHICK2,color009900;
筹码锁定:散筹估算-主筹估算, COLORFFBB00;
总股本:=FINANCE2( 35);
动态底部:EMA(IF(LOW<= LLV(LOW,99),SMA(ABS(LOW-REF(LOW,1)),99,1)/SMA(MAX(LOW-REF(LOW,1),0),99,1),0)*5,3),COLOR62B3FF;
FILLRGN(筹码锁定,散筹估算,筹码锁定>0),color009900;
FILLRGN(筹码锁定,散筹估算,筹码锁定<=0),color009900;
FILLRGN(0,筹码锁定,筹码锁定>0),COLORFFBB00;
FILLRGN(0,筹码锁定,筹码锁定<=0),COLORFFBB00;
FILLRGN(0,动态底部,动态底部>0),COLOR62B3FF;
主筹估算,LINETHICK2,COLORRED;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:= SMA(VAR5,20,1);
VARD:=SMA(AA,2,1)-AA;
VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
低抄:=IF(VAR6A>N,VAR6A-N,0);
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0);
抄底:IF(CROSS(低抄,0.01),8,0),STICK,COLOR0000CC,LINETHICK2;
起步:CROSS(主筹估算,筹码锁定),COLORWHITE;
跑步:CROSS(主筹估算,散筹估算),COLORYELLOW;
锁定拉升:CROSS(0,筹码锁定),COLORCYAN;
DRAWICON(锁定拉升>0,0,7),LAYER0,ALIGN1;
STICKLINE(起步,0,筹码锁定,4,0),COLORWHITE;
STICKLINE(跑步,0,散筹估算,4,0),COLORYELLOW;
主力筹码:=EMA(WINNER(CLOSE)*70,10);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10);
开始高控:CROSS(主力筹码,散户筹码),COLORMAGENTA;
STICKLINE(开始高控,0,主力筹码,4,0),COLORMAGENTA;
CD1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))-0.7;
CD2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
CD3:=SMA(SMA(CD2,3,1),3,1);
CD4:=(CD3-SMA(CD1,9,1))-0.5;
CD5:=IF(CD4>0.00,CD4,0.00);
CD6:=REF(CD5,1);
VAR81:=MA(CLOSE,9);
空头:=IF(CD6-CD5,CD6,CD5);
减仓空仓:IF(CROSS(CD6,CD5),18,0),STICK ,COLORGREEN;
DRAWICON(减仓空仓>0,18,8),LAYER0,ALIGN1;
DRAWFLAGTEXT(抄底,C,'关注[抄底]信号,底部已确认,赶快抄底,做波小行情!'),COLORYELLOW;
DRAWFLAGTEXT(减仓空仓,C,'形态变坏,股价要回调了,重仓者建议减仓或空仓!'),COLORGREEN;
DRAWFLAGTEXT(1,C,'============================================='),Color326C2C;
DRAWFLAGTEXT(1=1,C,'★☆使用者,请注意:本指标的买卖提示和解盘建议,只作参考,据此入市,风险自负!'),COLOR4682B4;
DRAWFLAGTEXT(1,C,'============================================='),Color326C2C;
DRAWFLAGTEXT(起步,C,'关注[起步]信号,该信号是主力准备拉升提示,可适量建仓!'),COLORCYAN;
DRAWFLAGTEXT(跑步,C,'关注[跑步]信号,通常是锁定和加速拉升的提示,可考虑加仓,若遇上主升段要耐心持股!。'),COLORMAGENTA;
DRAWFLAGTEXT(开始高控,C,'关注[开始高控]信号,据此提示,意味着主力已经进入高度控盘区域,若遇上主升行情,要好好把握,预防主力洗盘、震仓出局!'),COLORRED;

大智慧筹码突破指标公式

 

相关文章