在线检测未来函数

通达信见顶回落主图指标公式

来源:Internet,编辑:股旁网,2011-07-03

N:=20;N1:=7;N2:=79;
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:=EMA(M2,55);
MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
VAR4:=EMA(M3,55);
VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);
DRAWTEXT(CROSS(VAR5,VAR6),HIGH*1.02,'卖出1'), COLORGREEN;
VAR7:=REF(CLOSE,1);
VAR8:=SMA(MAX(CLOSE-VAR7,0),N1,1)/SMA(ABS(CLOSE-VAR7),N1,1)*100;
VAR9:=CROSS(N2,VAR8);
VARA:=FILTER(VAR9,4);
DRAWTEXT(VARA,HIGH*1.02,'卖出2'), COLORGREEN;
VARB:=(2*CLOSE+HIGH+LOW)/4;
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=EMA((VARB-VAR4)/(VAR5-VAR4)*100,7);
VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);

通达信见顶回落主图指标公式

 

相关文章