在线检测未来函数

大智慧跟着庄家进场指标公式

来源:Internet,编辑:股旁网,2011-07-04

{庄家进场}
VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:=IF(VARG>100,100,VARG);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLORBLUE;
{跟着庄家进场}
R1:=(((MA(CLOSE,5))-CLOSE)/CLOSE>3/100);
R2:=((MA(CLOSE,10))-(MA(CLOSE,5)))/(MA(CLOSE,5))>0.03;
R3:=(LLV(CLOSE,20)=LLV(CLOSE,30));
大:=(R1 AND R2 AND R3);
大A:=FILTER(大,5);
买:STICKLINE(大A,60,0,1,0),COLORYELLOW;
跟着庄家进:IF(大A,1,0),COLORRED;
DRAWTEXT(跟着庄家进,65.1,' 跟庄'),COLORRED;

大智慧跟着庄家进场指标公式

 

相关文章