在线检测未来函数

大智慧短黑马主图指标公式

来源:Internet,编辑:股旁网,2011-07-04

MA8:MA(CLOSE,8),COLOR00ffFF,linethick2;
MA12:MA(CLOSE,12),COLOR0000FF,linethick2;
MA13:=MA(CLOSE,13);
A:=(2*C+L+H)/4;
V1:=ATAN(EMA(A,13)-REF(EMA(A,13),1))*3.1416*10;
DRAWTEXT(FILTER(V1>1 AND EMA(A,13)>REF(EMA(A,8),1),10),MA8,'∠45上升')
,COLORWHITE;
压力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(C,30),1),2),COLORABFF46;
中线:(压力+支撑)/2,colorffffff;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFF8800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFAA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLORFFEE00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000CC;

大智慧短黑马主图指标公式

 

相关文章