在线检测未来函数

通达信DDXK线指标公式

来源:Internet,编辑:股旁网,2011-07-04

JJ:=(OPEN+HIGH+LOW+CLOSE)/4;
AA:=IF(BETWEEN(C,JJ,H) OR C=O,VOL,0);
BB:=IF(BETWEEN(C,JJ,L),VOL,0);
CC:=IF(AA AND BB,0,VOL/3);
DDX:=10*(AA-(BB+CC))/IF(CAPITAL<1,SUM(VOL,13),CAPITAL),LINETHICK0;
AVV:=SMA(DDX,10,1);
【最高】:((AVV * HIGH) / 10),NODRAW;
【最低】:((AVV * LOW) / 10),NODRAW;
【收盘】:((AVV * CLOSE) / 10),NODRAW;
【开盘】:REF(【收盘】,1),NODRAW;
{www.gUPang.com 股旁网_最新股票指标公式}
【增幅】:(【收盘】-REF(【收盘】,1))/ABS(REF(【收盘】,1))*100,NODRAW;
STICKLINE((【收盘】 > 【开盘】),【最高】,【最低】,0,0),COLORRED;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,3,0),COLOR0035FF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,2,0),COLOR0062FF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,1,0),COLOR0089FF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,0.5,0),COLOR00ABFF;
STICKLINE((【收盘】 > 【开盘】),【收盘】,【开盘】,0,0),COLOR00FFFF;
STICKLINE((【收盘】 < 【开盘】),【最高】,【最低】,0,0),COLORGREEN;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,3,0),COLOR009C00;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,2,0),COLOR00B900;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,1,0),COLOR00CA00;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,0.5,0),COLOR00DB00;
STICKLINE((【收盘】 < 【开盘】),【收盘】,【开盘】,0,0),COLOR00FF00;
【5日】:MA(【收盘】,5),COLORWHITE;
【10日】:MA(【收盘】,10),COLORMAGENTA;

通达信DDXK线指标公式

 

相关文章