在线检测未来函数

通达信庄家跟班指标公式

来源:Internet,编辑:股旁网,2011-07-06

VAT3:=REF(CLOSE,1);
VAT4:=SMA(MAX(CLOSE-VAT3,0),6,1)/SMA(ABS(CLOSE-VAT3),6,1)*100;
我卖:(CROSS(80,VAT4))*82,STICK,LINETHICK3,COLOR9900CC ;
DRAWTEXT(我卖,80,'→我卖'),COLORRED;
快逃: IF(CROSS((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)),90),60,0),STICK,LINETHICK4,COLORGREEN;
DRAWTEXT(快逃,50,'→快逃'),COLORWHITE;
VARO2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
VARO3:=SMA(SMA(VARO2,3,1),3,1);
VARO4:=EMA(VARO3,5);
VARO5:=LLV(LOW,26);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
底部雷达:IF{STICKLINE}(CROSS(VARO4,10) AND VARO4>10,25,0{,8,0}),STICK,COLORYELLOW,LINETHICK4;
建仓区: IF((VARO7<10),80,100), ,LINETHICK2,COLOR00CCFF;
派发区: IF((VARO7>90),20,0), , LINETHICK2,COLOR00FF00;
DRAWTEXT(底部雷达,20,'底部雷达'),COLORYELLOW;
买入: IF(CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8)),58,0),STICK,COLOR0099FF,LINETHICK3;
DRAWTEXT(买入,45,'-我买'),COLOR66FFCC;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
{www.gUPang.com 股旁网_最新股票指标公式}
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VAR20,0,95,5,0),LINETHICK2,COLORRED,;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'发射导弹 '),LINETHICK7 , COLORWHITE;

通达信庄家跟班指标公式

 

相关文章