在线检测未来函数

通达信KDJ背离指标公式

来源:Internet,编辑:股旁网,2011-07-06

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
低位金:=CROSS(K,D) AND D<20;
STICKLINE(低位金,D,D+8,5,0),COLORYELLOW;
{www.gUPang.com 股旁网_最新股票指标公式}
JCCOUNT:=COUNT(CROSS(K,D),BARSLAST(K>=D));
二次金:=CROSS(K,D) AND D<20 AND COUNT(JCCOUNT=2,34)=1;
STICKLINE(二次金,D,D+5,5,0),COLORFF80FF;
DRAWICON(二次金,D*0.85,1) ;
A1:=BARSLAST(REF(CROSS(K,D),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
STICKLINE(底背离,D,D+5,5,0),COLORRED;
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK2;
DRAWTEXT(底背离>0,J,'底背离'),COLORRED;
A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);
DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK2;
DRAWTEXT(顶背离>0,K+2,'顶背离'),COLORGREEN;

通达信KDJ背离指标公式

 

相关文章