在线检测未来函数

飞狐涨停预警指标公式

来源:Internet,编辑:股旁网,2011-07-07

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR4:=SMA(RV,3,1);
VAR5:=SMA(VAR4,3,1);
KK:=EMA(SMA(RG,3,1),2);
DD:=SMA(KK,3,1);
{www.gUPang.com 股旁网_最新股票指标公式}
千钧国庆共振点:=CROSS(VAR4,VAR5) AND CROSS(KK,DD);
{攻击涨停}
A:=IF((BARSCOUNT(C)>7),100*((MA(C,7))/(LLV(MA(C,7),7))-1),1);
N:=IF(A>0.35,6,65);
B:=((-((100)*(HHV(H,N)-C))/(HHV(HIGH,N)-LLV(L,N))));
停板:=CROSS(B,-2);
涨停:停板 and 千钧国庆共振点;

飞狐涨停预警指标公式

 

相关文章