在线检测未来函数

大智慧穿越筹码指标公式

来源:Internet,编辑:股旁网,2011-07-07

DRAWGBK(v>1,STRIP(RGB(11,20,55),RGB(0,11,0),0));
KA1:=(COST(5));
KA2:=(COST(20));
KA3:=(COST(35));
KA4:=(COST(50));
KA5:=(COST(65));
KA6:=(COST(80));
KA7:=(COST(95));
穿越:EMA(EMA(c,2),2),COLORFFCCCC,linethick3;
获利比例:(WINNER(C)*100),linethick0;
K5:EMA(EMA(KA1,2),2);
K20:EMA(EMA(KA2,2),2);
K35:EMA(EMA(KA3,2),2);
K50:EMA(EMA(KA4,2),2),linethick2;
K65:EMA(EMA(KA5,2),2);
K80:EMA(EMA(KA6,2),2);
K95:EMA(EMA(KA7,2),2);
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
DRAWTEXTREL(10,10,'获利比例:'+NUMTOSTRN(获利比例,2)+'% '),colorred,linethick3;
DRAWTEXTREL(10,100,'筹码在95成本位价:'+NUMTOSTRN(K95,2)+'元'),linethick2;
DRAWTEXTREL(10,200,'筹码在80成本位价:'+NUMTOSTRN(K80,2)+'元 '),linethick2;
DRAWTEXTREL(10,300,'筹码在65成本位价:'+NUMTOSTRN(K65,2)+'元 '),linethick2;
DRAWTEXTREL(10,400,'筹码在50成本位价:'+NUMTOSTRN(K50,2)+'元'),linethick2;
DRAWTEXTREL(10,500,'筹码在35成本位价:'+NUMTOSTRN(K35,2)+'元 '),linethick2;
DRAWTEXTREL(10,600,'筹码在20成本位价:'+NUMTOSTRN(K20,2)+'元 '),linethick2;
DRAWTEXTREL(10,700,'筹码在5成本位价:'+NUMTOSTRN(K5,2)+'元 '),linethick2;

大智慧穿越筹码指标公式

 

相关文章