在线检测未来函数

通达信自编顶底指标公式

来源:Internet,编辑:股旁网,2011-07-08

DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
LOWV:=LLV(LOW,10);
HIGHV:=HHV(HIGH,10);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
{www.gUPang.com 股旁网_最新股票指标公式}
底:DIFL>REF(DIFL,1) AND DIF<REF(DIF,1) AND K<20, COLORRED,LINETHICK2;
顶:DIFL<REF(DIFL,1) AND DIF>REF(DIF,1) AND K>80, COLORGREEN,LINETHICK2;

通达信自编顶底指标公式

 

相关文章