在线检测未来函数

通达信改性RSI指标公式

来源:Internet,编辑:股旁网,2011-07-09

STICKLINE(C>0,37,50,4,0),COLOR003800;
37,COLORGRAY;
50,COLORGRAY;
AA:SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF;
BB:90-AA,COLORFFFF7F;
X0:=((C-LLV(L,33))/(HHV(H,33)-LLV(L,33)))*67;
X1:=MA(3*SMA(X0,33,1)-2*SMA(SMA(X0,43,1),5,1),2);
X2:=IF(X1>REF(X1,1),X1,X1+2*(X1-REF(X1,1)));
{www.gUPang.com 股旁网_最新股票指标公式}
趋势:(EMA(X2,7))+20,COLOR0068FF;
X_L1:=(O+C*3+L+H)/6;
X_L2:=V*X_L1;
X_L3:=REF(SUM(X_L2,5)/SUM(V,5),1);
X_L4:=COUNT(BARSLAST(趋势<REF(趋势,1)),BARSLAST(趋势<REF(趋势,1))) AND
(CROSS(AA,BB) OR CROSS(AA,50)) AND C>=X_L3;
DRAWICON(X_L4,32,1);

通达信改性RSI指标公式

 

相关文章