在线检测未来函数

同花顺量能布林指标公式

来源:Internet,编辑:股旁网,2011-07-10

A:=EMA(EMA(AMOUNT/10000000,5),10);
MID:(EMA(A,3)+EMA(A,6)+EMA(A,12)+EMA(A,24))/4,COLOR00FFFF;
B:=REF(A,1);
UP:=MID+3*STD(MID,10);
DW:=MID-3*STD(MID,10);
STICKLINE(UP>REF(UP,1),UP,REF(UP,1),3,1),COLORFFFFFF;
STICKLINE(DW>REF(DW,1),DW,REF(DW,1),3,1),COLOR00FFFF;
STICKLINE(UP<REF(UP,1),UP,REF(UP,1),3,1),COLOR33FF33;
STICKLINE(DW<REF(DW,1),DW,REF(DW,1),3,1),COLOR33FF33;
持多:STICKLINE(A>B,A,B,8,0),COLORRED;
持空:STICKLINE(A<B,A,B,8,0),COLORFF0000;

同花顺量能布林指标公式

 

相关文章