在线检测未来函数

通达信机构MACD指标公式

来源:Internet,编辑:股旁网,2011-07-10

DIFF:(EMA(CLOSE,3) - EMA(CLOSE,13)),COLORRED;
DEA:EMA(DIFF,9),COLORFF00FF;
MACD:0.9*(DIFF-DEA), COLORSTICK;
IF(DIFF<0,DIFF,0),COLORYELLOW,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORRED,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORFF00FF,LINETHICK1;
AA:=CROSS(DIFF,DEA);
二次金叉买就赢:0 ,LINETHICK0;
加仓要等绿变红:0 ,LINETHICK0;
时间之窗做参考:0 ,LINETHICK0;
见到死叉快点逃:0,LINETHICK0;
VAR1:=(HIGH+LOW+CLOSE)/3;
{www.gUPang.com 股旁网_最新股票指标公式}
VAR2:=(EMA(VAR1,2)+EMA(VAR1,5)+EMA(VAR1,8))/3;
VAR3:=(EMA(VAR1,6)+EMA(VAR1,9)+EMA(VAR1,12))/3;
VAR4:=BARSCOUNT(CLOSE);
VAR5:=HHV(HIGH,200);
VAR6:=LLV(LOW,200);
VAR7:=(VAR5-VAR6)/40;
VAR8:=HIGH+VAR7;
VAR9:=LOW-VAR7;
SJZC:=IF((VAR4+0)/34=FLOOR((VAR4+0)/34),50,0),COLORRED,LINESTICK;
DRAWICON(SJZC ,0.09,1);
DRAWICON(CROSS(DIFF,DEA),DIFF-0.01,4);
DRAWICON(CROSS(DEA,DIFF),DIFF,2);

通达信机构MACD指标公式

 

相关文章