在线检测未来函数

飞狐巫山顶指标公式

来源:Internet,编辑:股旁网,2011-07-12

obv:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/100000; a1:=obv-ref(obv,1); a:=ma(obv,5); b:=ref(a,1); b5:=a1/b*10; c1:=(b5-ref(b5,1))/ref(b5,1); RSV2:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100; K:=SMA(RSV2,5,1); D:=SMA(K,3,1); pp:=barslast(h=hhv(h,20)); p2:=if(h=hhv(h,20) or pp<3,1,0); p1:=barslast(cross(c1,0.5)); Var13:=(LOW+HIGH+CLOSE)/3; CB:= MA(Var13,5); A5:= HHV(CB,20); A2:= HHV(CB,60); B1:= LLV(CB,20); B2:= LLV(LOW,60)*1.02; A3:= HHV(HIGH,60)*0.98;
短顶:ref(c1,1)>0.5 and c1<ref(c1,1) and h>ref(h,1) and k>30 and k>d, colorred; ty:=if(c1<-8 or h/llv(l,3)>1.5,1,0); 单阳背离:c1<0 and c1=llv(c1,13) and c>o and ty=1;
{www.gUPang.com 股旁网_最新股票指标公式}
tu1:=if((a5>ref(a5,1) and ref(a5,1)>ref(a5,2) )or (ref(a5,1)<ref(a5,2) and ref(a5,2)<ref(a5,3)),1,0); tu:=if((c1<0 and ref(c1,1)>0 and ref (c1,2)<0 and count(c>o,3)=3 and l>ref(l,1) and ref(l,1)>ref(l,2) ) or (c1<0 and c1<ref(c1,1) and ref(c,1)>ref(o,1) and ref(c,2)>ref(o,2) and ref(c,3)>ref(o,3) and ref(l,1)>ref(l,2) and ref(l,2)>ref(l,3)),1,0);
三阳背离: tu=1 and k>d and tu1=1,colorADFFFF; 逃顶:k>80 and k>d and cross(-0.5,c1) and p1<5 and p2=1;
顶:k>80 and cross(d,k) and cross(-0.5,c1) and p1<5 and p2=1,color7E995A;
Var11:=REF(CLOSE,1); Var12:=SMA(MAX(CLOSE-Var11,0),6,1)/SMA(ABS(CLOSE-Var11),6,1)*100; 卖出:if( CROSS(80,Var12),1.5,0);

飞狐巫山顶指标公式

 

相关文章