在线检测未来函数

通达信跟踪黑马指标公式

来源:Internet,编辑:股旁网,2011-07-12

n1:=barslast(cross(C,MA(C,5)));
n2:=barslast(cross(MA(c,5),c));
黑马:if(n1<n2,n1+1,0),COLOR00FFFF,linethick2;
跟踪:if(n2<n1,n2+1,0),COLORFF00FF,linethick2;
涨:(c-ref(c,黑马))/ref(c,黑马)*100,COLOR0000FF;
STICKLINE(涨>黑马,黑马,涨,1,1),COLORFFFFFF;
跌:(c-ref(c,跟踪))/ref(c,跟踪)*100,COLORFFFF00;
STICKLINE(ABS(跌)>ABS(跟踪),-跟踪,跌,1,1),COLORFF6600;
ZF:(C-REF(C,1))/REF(C,1)*100,COLOR00FF00,POINTDOT,LINETHICK0;
LXSZ:=黑马>=2 AND 黑马<=4 AND COUNT(ZF>0,3)>=2;
XGL:=(C-MA(C,5))/MA(C,5)*100<2 OR (L-MA(C,5))/MA(C,5)*100<2 AND ZF<3;
{www.gUPang.com 股旁网_最新股票指标公式}
骑马:(REF(LXSZ,1) AND (ZF<1 OR XGL))*黑马,COLOR00FF00,LINETHICK2;
登高:黑马>5 AND ZF>0 AND COUNT(ZF>0,3)>=2 AND COUNT(涨>18,2),POINTDOT,COLORFFFFFF,LINETHICK2;
下马:(ZF<0 AND REF(登高,1))*涨,COLORFFFF00,LINETHICK2;
STICKLINE(登高=1,18,涨,4,0),COLORFFFFFF;
STICKLINE(黑马=1,0,5,4,0),COLOR00FFFF;
STICKLINE(跟踪=1,0,5,4,1),COLOR00FF00;
if(n2<n1,-(n2+1),0),COLORFFFFFF,linethick1;

通达信跟踪黑马指标公式

 

相关文章