在线检测未来函数

飞狐筹码突破指标公式

来源:Internet,编辑:股旁网,2011-07-14

DRAWGBK(DATE>900101,COLORRGB(15,50,90),COLORRGB(0,0,0),1);//蓝色
主筹估算:EMA(WINNER(CLOSE)*70,3),LINETHICK2,colorFF;
散筹估算:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*70,3),LINETHICK1,colorFF00;
筹码锁定:散筹估算-主筹估算,colorFFBB00;
动态底部:EMA((IF(LOW<=LLV(LOW,99),(SMA(ABS(LOW-REF(LOW,1)),99,1))/(SMA(MAX(LOW-REF(LOW,1),0),99,1)),0))*(5),3),colorFFFF;
STICKLINE(动态底部>0,0,动态底部,4,0),colorFFFF;
STICKLINE(筹码锁定>0,筹码锁定,散筹估算,1,0),color9900;
STICKLINE(筹码锁定<=0,0,散筹估算,2,0),color9900;
STICKLINE(筹码锁定>0,0,筹码锁定,2,0),colorFFBB00;
STICKLINE(筹码锁定<0,0,筹码锁定,1,0),colorFFBB00;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,4);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,8);
涨:CROSS(主筹估算,筹码锁定),colorFFFFFF;
强:CROSS(主筹估算,散筹估算),colorFFFF;
STICKLINE(涨,0,筹码锁定,4,0),colorFFFFFF;
STICKLINE(强,0,散筹估算,4,0),colorFFFF;
ZDD1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
ZDD2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
ZDD3:=SMA(ZDD2,13,8);
ZDD4:=CEILING(SMA(ZDD3,13,8));
ZDD5:=SMA(ZDD1,21,8);
XW1:=(SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1))/(SMA(ABS(CLOSE-REF(CLOSE,2)),7,1))*100;
XW2:=ZDD4-ZDD5<-65 AND XW1<12;
WW1:=SUM(MA(CLOSE,10),9)/10.11;
WW2:=CROSS(CLOSE,WW1);
XX1:=MA(LOW,2)*0.96;
XX2:=MA(LOW,26)*0.85;
XX3:=REF(XX1,1)<XX2 AND REF(XX1,1)<XX1 AND REF(XX1,1)<REF(XX1,2);
DD1:=XW2 OR WW2 OR XX3;
DD2:=EMA(IF(DD1,(SMA(ABS(LOW-REF(LOW,1)),30,1))/(SMA(MAX(LOW-REF(LOW,1),0),30,1)),0),3)*(10);
PARTLINE(DD2,DD2),color15A6FF;
FILLRGN(CLOSE,0,DD2),colorA8FFE5;
{www.gUPang.com 股旁网_最新股票指标公式}
X1:=SMA(AMOUNT,10,1)/10000000;
X2:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
X3:=SUM(IF(CLOSE>REF(CLOSE,1),X1*X2,0),12);
X4:=SUM(IF(CLOSE<=REF(CLOSE,1),X1*X2,0),12);
X5:=SMA(X3,3,1)-SMA(X4,3,1)*(-1);
X6:=SMA(X5,3,1);
有戏:=(EMA(CLOSE,30)-EMA(CLOSE,34))/EMA(CLOSE,34)*100;
无戏:=(EMA(CLOSE,34)-EMA(CLOSE,30))/EMA(CLOSE,30)*100;
XYZ1:=有戏-无戏;
XYZ2:=MA(XYZ1,3);
STICKLINE(XYZ1>XYZ2,-1,1,10,0),colorFF00;
STICKLINE(X5>X6 AND X5<0,-1,1,18,0),colorFF0000;
STICKLINE(X5<X6,-1,1,18,0),colorFFFFE9;
STICKLINE(XYZ1<XYZ2,-1,1,10,0),colorFF;
DRAWTEXT(BARSTATUS=2,-2,'蓝关注;绿进;红出;白警惕'),ALIGN2,colorFFFFFF;
L1:=EMA(WINNER(CLOSE)*70,5);
警戒:=EMA(L1,89);
牛熊线:PARTLINE(CLOSE,警戒),LINETHICK2,colorFF00FF;
VAR2:=IF(CLOSE>=OPEN,HIGH,0);
VAR3:=IF(CLOSE<=OPEN,REF(HIGH,1),VAR2);
VAR4:=IF(CLOSE>=OPEN,VOL,0);
VAR5:=IF(CLOSE<=OPEN,REF(VOL,1),VAR4);
VAR6:=(COUNT(VAR3>REF(VAR3,1) AND VAR5<REF(VAR5,1),3))>=2 AND CLOSE>OPEN;
量价背离:VAR6*30,STICK,LINETHICK2,colorFF;

飞狐筹码突破指标公式

 

相关文章