在线检测未来函数

飞狐变色KDJ指标公式

来源:Internet,编辑:股旁网,2011-07-15

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:SMA(RSV,3,1);
D:SMA(K,2,1);
J:3*K-2*D;
MAV:=(2*C+H+L)/4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
平衡:50,POINTDOT,COLORFF9999,LINETHICK2;
风险:70,POINTDOT,COLORF0F000,LINETHICK2;
{www.gUPang.com 股旁网_最新股票指标公式}
partline(K<REF(K,1),K),COLORGREEN,LINETHICK2;
partline(D<REF(D,1),D),COLORGREEN,LINETHICK2;
partline(J<REF(J,1),J),COLORFFFF00,LINETHICK2;
partline(K>REF(K,1),K),COLORRED,LINETHICK2;
partline(D>REF(D,1),D),COLORRED,LINETHICK2;
partline(J>REF(J,1),J),COLORFF00FF,LINETHICK2;
energy:= EMA((MAV-VAR1)/(VAR2-VAR1)*100,8);
momentum:= EMA(0.667*REF(energy,1)+0.333*energy,1);
S:=3*energy-2*momentum;
卖出:90,COLORWHITE,LINETHICK1;
底部:S<20,COLOR00AA00;
攻击:IF(底部,0,20),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(J,energy) AND 50>J ,J-1,'买'),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(MA(J,2),J) AND J>50,J+6,'卖'),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(卖出,J) AND J>风险,J+18,'逃'),COLORFFFF00,LINETHICK2;
DRAWTEXT(CROSS(J,攻击) AND J>energy,J-15,'短追'),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(J,MA(J,2)) AND 60>J ,J-1,'买入'),COLORWHITE,LINETHICK2;

飞狐变色KDJ指标公式

 

相关文章