在线检测未来函数

飞狐攻击涨停指标公式

来源:Internet,编辑:股旁网,2011-07-15

A:=IF((BARSCOUNT(C)>7),100*((MA(C,7))/(LLV(MA(C,7),7))-1),1);
N:=IF(A>0.35,6,65);hsl:=vol/CAPITAL*100;
B:=((-((100)*(HHV(H,N)-C))/(HHV(HIGH,N)-LLV(L,N))));
停板:=CROSS(B,-2);zdf:=(c/ref(c,1)-1)*100;
VAR11:=0-((100)*(HHV(HIGH,3)-CLOSE))/(HHV(HIGH,3)-LLV(LOW,3));
{www.gUPang.com 股旁网_最新股票指标公式}
涨停:=(VAR11=0) AND ((HHV(HIGH,3))/(LLV(LOW,3))>1+(15)/(100)) AND ((HHV(HIGH,3))/(LLV(LOW,3))<1+25/100);
STICKLINE(涨停 or zdf>9.9,l-0.2,l-0.4,6,0),Color0000FF;
STICKLINE(涨停 or zdf>9.9,l-0.4,l-0.6,6,0),Color00FFFF;
STICKLINE(停板 and hsl>4,l-0.4,l-0.6,6,0),Color00FFFF;
DRAWTEXT(停板 and hsl>4,l-0.2,'【攻击】'),Color00EEFF;
DRAWTEXT(涨停 or zdf>9.9,l-0.4,'【涨停】'),CoLor00EE00;

飞狐攻击涨停指标公式

 

相关文章