在线检测未来函数

同花顺主力解密指标公式

来源:Internet,编辑:股旁网,2011-07-15

N:=14;N1:=20;N2:=55;
C0:=(h+l+c)/3;
a1:=HHV(C0,n);
a2:=LLV(C0,n);
a3:=a1-a2;
a4:=ema((C0-a2)/a3,2)*100;
b1:=HHV(C0,n1);
b2:=LLV(C0,n1);
b3:=b1-b2;
b4:=ema((C0-b2)/b3,2)*100;
C1:=HHV(C0,n2);
C2:=LLV(C0,n2);
C3:=C1-C2;
C4:=ema((C0-C2)/C3,2)*100;
d1:a4-50,colorblue;
d2:b4-50,color99ffcc;
d3:C4-50,colorgreen;
drawicon(cross(A1,0),0,4);
cross(d1>45,d1),COLORred;
cross(d2>45,d2),COLORred;
cross(d3>45,d3),COLORred;
0,pointdot;
50,pointdot;
-50,pointdot;

同花顺主力解密指标公式

 

相关文章