在线检测未来函数

通达信庄家头找踏空指标公式

来源:Internet,编辑:股旁网,2011-07-15

VAR1:=OPEN>REF(C,1)*1.01;
VAR2:=LOW>REF(LOW,1);
VAR3:=CLOSE>REF(CLOSE,1);
VAR4:=REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)/REF(OPEN,1)<=0.97;
小幅踏空:IF(VAR1 AND VAR2 AND VAR3 AND VAR4,20,0),COLORWHITE;
DRAWTEXT(小幅踏空,20,'以1/3仓位买入'),COLORWHITE;
VAR5:=LOW>REF(CLOSE,1);
VAR6:=CLOSE>(REF(OPEN,1)-REF(CLOSE,1))/2 AND CLOSE<REF(OPEN,1);
基本踏空:IF(VAR1 AND VAR5 AND VAR6 AND VAR4,40,0),COLORYELLOW;
DRAWTEXT(基本踏空,38,'以1/3仓位买入'),COLORYELLOW;
VAR7:=LOW>REF(C,1);
VAR8:=CLOSE>REF(OPEN,1);
完全踏空:IF(VAR1 AND VAR4 AND VAR7 AND VAR8,60,0),COLORCYAN;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(完全踏空,58,'以1/2仓位买入'),COLORCYAN;
VAR9:=REF(OPEN,1)>REF(CLOSE,1);
VAR10:=OPEN>REF(OPEN,1);
VAR11:=LOW>REF(OPEN,1);
严重踏空:IF(VAR1 AND VAR9 AND VAR10 AND VAR11,80,0),COLORRED;
DRAWTEXT(严重踏空,78,'以2/3仓位买入'),COLORRED;
VAR12:=OPEN>REF(HIGH,1);
VAR13:=LOW>REF(HIGH,1);
超级踏空:IF(VAR1 AND VAR9 AND VAR12 AND VAR13,85,0),COLORMAGENTA;
DRAWTEXT(超级踏空,83,'满仓买入'),COLORMAGENTA;
选股:小幅踏空 OR 基本踏空 OR 完全踏空 OR 严重踏空 OR 超级踏空;

通达信庄家头找踏空指标公式

 

相关文章