在线检测未来函数

通达信机构追踪指标公式

来源:Internet,编辑:股旁网,2011-07-18

VARVK:=(2*C+H+L)/4;
VARUK:=LLV(LOW,30);
VARA1K:=HHV(HIGH,30);
BK:=EMA((VARVK-VARUK)/(VARA1K-VARUK)*3.3,8);
B1K:=EMA(BK,5);
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(BK-B1K>0,BK,B1K,3,0),COLOR0000AA;
STICKLINE(BK-B1K>0,BK,B1K,2.5,0),COLOR0000BB;
STICKLINE(BK-B1K>0,BK,B1K,1.5,0),COLOR0000CC;
STICKLINE(BK-B1K>0,BK,B1K,1,0),COLOR0000EE;
STICKLINE(BK-B1K>0,BK,B1K,0,0),COLOR0000FF;
STICKLINE(BK-B1K<0,BK,B1K,3,0),COLOR7B7B00;
STICKLINE(BK-B1K<0,BK,B1K,2.5,0),COLOR909000;
STICKLINE(BK-B1K<0,BK,B1K,1.5,0),COLORA8A800;
STICKLINE(BK-B1K<0,BK,B1K,1,0),COLORCECE00;
STICKLINE(BK-B1K<0,BK,B1K,0,0),COLORFFFF00;

通达信机构追踪指标公式

 

相关文章