在线检测未来函数

同花顺风险猛虎主图指标公式

来源:Internet,编辑:股旁网,2011-07-19

A:MA(CLOSE,3),ColorFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,10);
B2:=REF(B,1);
MA20:=EMA(CLOSE,20);
DRAWTEXT((B>B2),ma20,'→'),Colorffff00;
DRAWTEXT((B<B2),ma20,'←'),coloryellow;
var1:=EMA(CLOSE,3);
var2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),colorwhite;
MA21:=EMA(CLOSE,21);
STICKLINE(var1<MA21,H,L,0,0),colorgreen;
STICKLINE(var1<MA21,C,O,8,0),Color10b210;
STICKLINE(var1<MA21,C,O,5,0),Color10c110;
STICKLINE(var1<MA21,C,O,2,0),Color10dd10;
STICKLINE(var1>MA21,H,L,0,0),Color106fff;
STICKLINE(var1>MA21,C,O,8,0),Color1047FF;
STICKLINE(var1>MA21,C,O,5,0),Color1055ff;
STICKLINE(var1>MA21,C,O,2,0),Color106fff;
STICKLINE(var1<var2 AND var1>MA21,H,L,0,0),Colorff5d10;
STICKLINE(var1<var2 AND var1>MA21,C,O,8,0),Colorff5d10;
STICKLINE(var1<var2 AND var1>MA21,C,O,5,0),Colorff7710;
STICKLINE(var1<var2 AND var1>MA21,C,O,2,0),Colorff9910;
STICKLINE(var1>var2 AND var1<MA21,H,L,0,0),Colorff00ff;
STICKLINE(var1>var2 AND var1<MA21,C,O,8,0),ColorFF43FF;
STICKLINE(var1>var2 AND var1<MA21,C,O,5,0),Colorff63ff;
STICKLINE(var1>var2 AND var1<MA21,C,O,2,0),Colorff83ff;
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
varA:=((AMOUNT)/(VOL))/(100);
varB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
varC:=((SUM(AMOUNT,7))/(varA))/(100);
varD:=DMA(varB,(VOL)/(varC));
varE:=((CLOSE-varD)/(varD))*(100);
varF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
varJ:=MA(varE,20)+STD(varE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(varF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(varJ,varE) AND (K>79);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(varJ,varE) AND K>79,H*1.02,'风险'),coloryellow;
LC:=REF(CLOSE, 1);
相对强弱;
猛虎:= 600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
风险:=EMA(猛虎,7),colorred;
IF ((CROSS(猛虎,风险)) AND (BETWEEN(风险,-55,-120)))
BUY;
IF ((CROSS(风险,猛虎)) AND (风险>55))
SELL;

同花顺风险猛虎主图指标公式

 

相关文章