在线检测未来函数

同花顺成交量操盘指标公式

来源:Internet,编辑:股旁网,2011-07-19

VAR1:=IF(DATE>=1030131,1,1);
VAR2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
获利盘:WINNER(CLOSE)*100*VAR1;
VAR3:=SMA(VAR2,3,1)*VAR1;
VAR4:=SMA(VAR3,9,1)*VAR1;
VAR5:=3*VAR3-2*VAR4*VAR1;
VAR6:=VOL*VAR1;
角度:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100*VAR1;
换手: VOL/CAPITAL*100*VAR1;
VAR7:=SUM(换手,30)*VAR1;
VAR8:=LLV(INDEXL,5)*VAR1;
VAR9:=HHV(INDEXH,5)*VAR1;
VARA:=EMA((INDEXC-VAR8)/(VAR9-VAR8)*100,4);
VARB:=MA(EMA(0.667*REF(VARA,1)+0.333*VARA,2),9);
VARC:=MA(VARB,30);
VARD:=EMA(获利盘,4)*VAR1;
本盘亿股: CAPITAL/1000000;
V5: MA(VOL,5)*2*VAR1;
V13: MA(VOL,13)*2*VAR1;
CROSS(VARB,VARC) AND VARC<29*VAR1;
STICKLINE(VOL AND VAR5>VAR4,0,VOL,2,0),COLOR0000FF;
STICKLINE(VOL AND VAR5<VAR4,0,VOL,2,0),COLORFFFF80;
STICKLINE(VOL AND VAR4<16,0,VOL,2,0),COLORC0C0C0;
RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
抛压:STICKLINE(CROSS(84,RSI),0 ,VOL,5,0),COLORFF0033;
STICKLINE(CROSS(84,RSI),0 ,VOL,5,0),COLORFF0044;
VARF:=100-3*SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1);
VAR100:=100-3*SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,66))/(HHV(HIGH,66)-LLV(LOW,66))*100,20,1),15,1);
VAR111:=VARF<REF(VAR100,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
资金活动:STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,5,0),COLOR006600;
STICKLINE(VAR111 AND COUNT(VAR111,30)=1,0 ,VOL,5,0),COLOR007700;

同花顺成交量操盘指标公式

 

相关文章