在线检测未来函数

大智慧短线长龙指标公式

来源:Internet,编辑:股旁网,2011-07-19

n:=9; m:=35; R1:=(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100-70; R2:=SMA(R1,N,1)+100; R3:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
R4:=SMA(R3,3,1); R5:=SMA(R4,3,1)+100; R6:=R5-R2; 短线操盘1:IF(R6>0,R6,0),coloryellow,POINTDOT; STICKLINE(REF(短线操盘1,1)<短线操盘1,短线操盘1,REF(短线操盘1,1),1,1),colorred,linethick3; ; STICKLINE(REF(短线操盘1,1)>短线操盘1,短线操盘1,REF(短线操盘1,1),1,1),color00ff00,linethick3;

大智慧短线长龙指标公式

 

相关文章