在线检测未来函数

大智慧精准顶底指标公式

来源:Internet,编辑:股旁网,2011-07-20

n:=27;
m1:=9;
m2:=5;
m3:=3;
a:=6;
b:=49;
Var2:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
Var3:=SMA(Var2,m1,1);
K:SMA(Var3,m2,1);
D:SMA(K,m3,1);
J:3*K-2*D;
VarA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VarB:=SMA(VarA,9,1);
VarC:=SMA(VarB,5,1);
LC:=REF(CLOSE,1);
山:=SMA(MAX(CLOSE-LC,0),A,1)/SMA(ABS(CLOSE-LC),A,1)*100;
花:=CROSS(山,14);
底1:=IF(CROSS(VarB,VarC) AND VarB<13,20,0);
顶:IF(CROSS(68,山),81,100),linethick2,colorgreen;
底:if((底1 or 花),30,0),linethick2,colorred;

大智慧精准顶底指标公式

 

相关文章