在线检测未来函数

飞狐山水黄金操盘手主图指标公式

来源:Internet,编辑:股旁网,2011-07-22

A:MA(CLOSE,12),COLORBLUE;
B:MA(CLOSE,4),COLORRED;
CC:=LLV(LOW,36);
DD:=HHV(HIGH,30);
EE:=(EMA(((CLOSE-CC)/(DD-CC))*(4),4))*(25);
STICKLINE(C>=A AND C>=O,C,O,7,1),COLORRED;
STICKLINE(C>=A AND C>=O,H,L,0,1),COLORRED;
STICKLINE(C>=A AND C<O,C,O,7,1),COLORRED;
STICKLINE(C>=A AND C<O,O,H,0,1),COLORRED;
STICKLINE(C>=A AND C<O,C,L,0,1),COLORRED;
DRAWTEXT(CROSS(B,A),B,''),color00ff00,linethick2;
DRAWTEXT(CROSS(A,B),A,''),COLORWHITE,linethick2;
STICKLINE(C<A AND C>O,C,O,7,1),COLORYellow;
STICKLINE(C<A AND C<=O,C,O,7,1),COLORYellow;
STICKLINE(C<A AND C<=O,H,L,0,1),COLORYellow;
STICKLINE(C<A AND C>O,C,H,0,1),COLORYellow;
STICKLINE(C<A AND C>O,O,L,0,1),COLORYellow;
{www.gUPang.com 股旁网_最新股票指标公式}
山水:=(((EE-LLV(EE,21))/(HHV(EE,21)-LLV(EE,21)))*(4))*(25);
DRAWICON(CROSS(山水,90) AND (EE<40),C,1);
买线:EMA(C,2),colorred;
卖线:EMA(SLOPE(C,21)*20+C,42),coloryellow;
BUY:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(buy,(LOW * 0.988),'↑'),color00ff00,linethick5;
drawtext(buy,(LOW * 0.958),'B'),color00ff00,linethick5;
drawtext(sel,(HIGH * 1.028),'↓'),colorwhite,linethick5;
drawtext(sel,(HIGH * 1.058),'S'),colorwhite,linethick5;
drawtext(CROSS(山水,90) AND (EE<40),C,'黄金万两') ,linethick2 , COLORWHITE;

飞狐山水黄金操盘手主图指标公式

 

相关文章