在线检测未来函数

大智慧有庄才会涨指标公式

来源:Internet,编辑:股旁网,2011-07-22

Var2:=REF(LOW,1);
Var3:=SMA(ABS(LOW-Var2),3,1)/SMA(MAX(LOW-Var2,0),3,1)*100;
Var4:=EMA(IF(CLOSE*1.2,Var3*10,Var3/10),3);
Var5:=LLV(LOW,38);
Var6:=HHV(Var4,38);
Var7:=IF(LLV(LOW,90),1,0);
Var8:=EMA(IF(LOW<=Var5,(Var4+Var6*2)/2,0),3)/618*Var7;
有庄的影子: STICKLINE(Var8,0,Var8,6,1) , COLORffaaff;
趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORaabbdd;
aa:=((ref(趋势线,1)<ref(趋势线,2) and 趋势线<-30) and 趋势线>=ref(趋势线,1)) or (ref(cross(-30,趋势线),1) and cross(趋势线,-30)) or 趋势线=-30;
drawtext(aa,500,'砸锅卖田买'),coloryellow;
砸锅卖田买:if(aa,500,-30),coloryellow;
bb:=((ref(趋势线,1)<ref(趋势线,2) and 趋势线<-20 and 趋势线>-25) and 趋势线>=ref(趋势线,1)) or (ref(cross(-20,趋势线),1) and cross(趋势线,-20));
drawtext(bb,300,'见底信号'),colorred;
见底信号:if(bb,300,-20),colorred;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
cc:=((ref(趋势线,1)<ref(趋势线,2) and 趋势线<-25 and 趋势线>-30) and 趋势线>=ref(趋势线,1)) or (ref(cross(-25,趋势线),1) and cross(趋势线,-25));
drawtext(cc,400,'莫错失机会'),color00ff00;
莫错失机会:if(cc,400,-25),color00ff00;
底部快显:if(cross(-20,趋势线),100,-20),linethick2,colorf0f000;
drawtext(cross(-20,趋势线),120,'★底部快显'),colorf0f000;
机会来临:if(cross(-25,趋势线),150,-25),linethick2,colorf00ff0;
drawtext(cross(-25,趋势线),170,'★机会来临'),colorf00ff0;
砸锅卖田等:if(cross(-30,趋势线),200,-30),linethick2,colorwhite;
drawtext(cross(-30,趋势线),220,'★砸锅卖田等'),colorwhite;
{见底信号:}-20,colorred,pointdot;
{莫要错失机会:}-25,color00ff00,pointdot;
{砸锅卖田等着你:}-30,coloryellow,pointdot;

大智慧有庄才会涨指标公式

 

相关文章