在线检测未来函数

通达信抓住大牛指标公式

来源:Internet,编辑:股旁网,2011-07-27

MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,30);
MA5:=MA(CLOSE,55);
RSV:= (CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
D:=SMA(K,5,1);
A:=SMA(VOL,10,1);
WR00:=-100*(HHV(HHV(A,1),14)-A)/(HHV(HHV(A,1),14)-LLV(LLV(A,1),14));
W11:=-100*(HHV(HHV(A,1),34)-A)/(HHV(HHV(A,1),34)-LLV(LLV(A,1),34));
W22:=-100*(HHV(HHV(A,1),55)-A)/(HHV(HHV(A,1),55)-LLV(LLV(A,1),55));
W33:=-100*(HHV(HHV(A,1),5)-A)/(HHV(HHV(A,1),5)-LLV(LLV(A,1),5));
量:=(WR00+W11+W22+W33)/4;
WR:=-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
{www.gUPang.com 股旁网_最新股票指标公式}
关注:CROSS(WR,-45) AND CLOSE>MA5 AND MA3>REF(MA3,1) AND K>REF(K,1);
抓住大牛:((CROSS(量,-45)) OR (CROSS(量,-50))) AND ((CROSS(WR,-45)) OR (CROSS(WR,-50)));

通达信抓住大牛指标公式

 

相关文章