在线检测未来函数

通达信无敌猛牛指标公式

来源:Internet,编辑:股旁网,2011-07-27

MAV:=(C*2+H+L)/4;
SK := EMA(MAV,1) - EMA(MAV,40);
SD := EMA(SK,5);
B:=(SK-SD)*100;
猛牛拉升:IF(B<-20,-20,IF(B>100,100,B)),COLORRED,LINETHICK2;
T:=(C-LLV(1.02*L,20))/(HHV(H,20)-LLV(L,20))*100;
{www.gUPang.com 股旁网_最新股票指标公式}
上涨量能:IF(T>100,100,IF(T<0,0,T)),COLORFF00FF;
A:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*20;
A1:=(3*A-2*SMA(A,3,1))*1;
猛牛短线阻力:IF(A1>100,100,IF(A1<-5,-5,A1)),, COLORWHITE LINETHICK2;
Q1:=(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*120,COLOR009900,LINETHICK2;
中线猛牛阻力:IF(Q1>100,100,Q1),COLORYELLOW;
STICKLINE(猛牛短线阻力>猛牛拉升 ,猛牛短线阻力,猛牛短线阻力,1,0),COLORBLUE;
强: 40,LINETHICK2;

通达信无敌猛牛指标公式

 

相关文章