在线检测未来函数

通达信凯迪KDJ指标公式

来源:Internet,编辑:股旁网,2011-07-30

n:=6;p1:=2; p2:=2;
RSV0:=(((CLOSE - LLV(LOW,N)) / (HHV(HIGH,N) - LLV(LOW,N))) * 100);
K0:=(POW(SMA(RSV0,P1,1),5) / POW(10,8));
D0:=(POW(SMA(RSV0,P2,1),5) / POW(10,10));
凯1:=((K0 + D0) / 2);
RSV1:=(((COST(60) - LLV(COST(60),N)) / (HHV(COST(60),N) - LLV(COST(60),N))) * 100);
K1:=(POW(SMA(RSV1,P1,1),5) / POW(10,8));
D1:=(POW(SMA(RSV1,P2,1),5) / POW(10,10));
凯:(((K1 + D1) + 凯1) / 2);
迪:(0 - 凯);
KK:(((凯1 < 0.1) AND (凯 < 0.001)) * 120),COLORFFFF88;
AA:((HHV((90 * WINNER(((HHV(HIGH,20) * 85) / 100))),25) < 10) * 100);
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE((AA > 80),40,100,1,1),COLOR808080;
LC:=REF(CLOSE,1);
RSI1:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
G:=CROSS(RSI1,40);
S:=((((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100) < (0 - 4));
PP:DRAWICON((G AND S),5,10);
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
QQ:((K + D) / 2),COLORFF00FF;
CC:=(QQ / REF(QQ,1));
RR1:=CC>1;
RR2:=BACKSET(RR1,2);
DRAWLINE(RR2,QQ,RR1,QQ,0),LINETHICK2,COLORFF6688;
DRAWTEXT(FILTER(迪=0,3),80,'抄底 '),COLOR00FF00;
RS:=(((CLOSE - LLV(LOW,6)) / (HHV(HIGH,6) - LLV(LOW,6))) * 100);
KS:=(POW(SMA(RS,2,1),5) / POW(10,8));
DS:=(POW(SMA(RS,2,1),5) / POW(10,10));
蛤:((KS+ DS)/ 2),COLORRED;
蟆:(0 - 蛤),COLORBLUE;

通达信凯迪KDJ指标公式

 

相关文章