在线检测未来函数

大智慧黑马起步指标公式

来源:Internet,编辑:股旁网,2011-07-31

VAR1:=EMA(CLOSE,8);
H1:VAR1,CoLorFF00FF;
H2:EMA(VAR1,20),CoLor00FF00;
LH:EMA(CLOSE,240),CoLorFFFFFF;
STICKLINE((VAR1>H2),VAR1,H2,0,0),CoLorFFFF00;
STICKLINE((VAR1<H2),VAR1,H2,0,0),CoLor0000FF;
VAR2:=CROSS(VAR1,H2) AND ((VAR1<MA(CLOSE,120)) or (VAR1<H2));
VAR3:=CROSS(VAR1,H2) AND (VAR1<EMA(CLOSE,120)) AND (COUNT(CLOSE,0)<120);
VAR4:=((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36)))*(100);
VAR5:=SMA(VAR4,5,1);
VAR6:=SMA(VAR5,8,1);
VAR7:=CROSS(VAR5,VAR6) AND (VAR6<15);
VAR8:=(CLOSE>LLV(CLOSE,60)+(0.3)*(LLV(CLOSE,60))) AND VAR7;
VAR9:=IF((CLOSE>1000),VAR7,VAR8);
DRAWICON(VAR2,LOW-(LOW)*(0.01),1),CoLor008000;
DRAWICON(VAR3,LOW-(LOW)*(0.01),1),CoLorFF0000;
DRAWICON(VAR9,HIGH+(HIGH)*(0.02),2),CoLor000080;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
CG:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17));
黑马起步:CROSS(MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1),MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1)))
and (cg-(ema(c,3)-cg))<CLOSE and (cg-(ema(c,3)-cg))<REF((cg-(ema(c,3)-cg)),1),CoLorFFFFFF;

大智慧黑马起步指标公式

 

相关文章