在线检测未来函数

通达信圣灵石时之空对接点主图指标公式

来源:Internet,编辑:股旁网,2011-08-01

圣灵石:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(EMA(C,13),EMA(C,3)))+1),LLV(L,BARSLAST(CROSS(EMA(C,13),EMA(C,3)))+1),H=HHV(H,BARSLAST(CROSS(EMA(C,3),EMA(C,13)))+1),HHV(H,BARSLAST(CROSS(EMA(C,3),EMA(C,13)))+1),0);
{圣灵石纯阳数选股:是根据纯阳数理论而编辑成的选股指标。}
圣灵石1:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(EMA(C,3),EMA(C,13)))+1),HHV(H,BARSLAST(CROSS(EMA(C,3),EMA(C,13)))+1),L=LLV(L,BARSLAST(CROSS(EMA(C,13),EMA(C,3)))+1),LLV(L,BARSLAST(CROSS(EMA(C,13),EMA(C,3)))+1),0);
圣灵石仙:=COUNT(REF(EMA(C,3),1)<REF(EMA(C,3),2),5)=5 AND EMA(C,3)>REF(EMA(C,3),1);
圣灵石选股:=圣灵石仙 AND REF(圣灵石1,1)<REF(圣灵石1,2) AND 圣灵石>REF(圣灵石1,1) AND C<SQRT(HHV(HIGH,55)*LLV(LOW,55));
DRAWTEXT(圣灵石选股,L*0.999,'←纯阳数'),COLORRED;
圣灵石2:=FILTER(IF(((SMA(((CLOSE - LLV(LOW,54)) / (HHV(HIGH,54) -LLV(LOW,54)) * 100),7,1)) * 16.18) - ((SMA(SMA((((CLOSE- LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) *100),7,1),5,1)) *10.9)<=(SMA(SMA((((CLOSE- LLV(LOW,54)) / (HHV(HIGH,54) - LLV(LOW,54))) *100),7,1),5,1)) AND EMA(IF(L<=LLV(L,34),MA(SMA(ABS(L-REF(LOW,1)),13,1)/SMA(MAX(L-REF(LOW,1),0),13,1)*100,13),0),3)>REF(EMA(IF(L<=LLV(L,34),MA(SMA(ABS(L-REF(LOW,1)),13,1)/SMA(MAX(L-REF(LOW,1),0),13,1)*100,13),0),3),1),EMA(IF(L<=LLV(L,34),MA(SMA(ABS(L-REF(LOW,1)),13,1)/SMA(MAX(L-REF(LOW,1),0),13,1)*100,13),0),3)*8,0),20),COLORFF00FF;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(圣灵石2,L*0.97,'时空对接点'),COLORYELLOW;
圣灵石3:=SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1);
圣灵石4:=3*SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1);
DRAWICON(CROSS(圣灵石4,圣灵石3),L*0.999,32);
黄金线1:EMA(C,18),COLORRED;
黄金线2:EMA(C,15),COLORWHITE;
黄金线3:EMA(C,13),COLORYELLOW;

通达信圣灵石时之空对接点主图指标公式

 

相关文章