在线检测未来函数

大智慧短线特准指标公式

来源:Internet,编辑:股旁网,2011-08-03

DIF1:=EMA(CLOSE,6) - EMA(CLOSE,13);
DEA1:=EMA(DIF1,5);
MACD1:=2*(DIF1-DEA1);
MACD2:=EMA(MACD1,3);
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORGREEN;
STICKLINE(MACD1<MACD2 AND MACD1>0,0,MACD1,2,0),COLORCBCBC0;
STICKLINE(MACD1<MACD2 AND MACD1<0,MACD1,0,2,0),COLORWHITE;
DIF:DIF1,COLOR33FF33;
DEA:DEA1,COLORYELLOW;
MACD:MACD1,COLORMAGENTA;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
{强:IF(DIF1>=DEA1,DIF1,DEA1),COLORRED,LINETHICK2;}
partline(DIF1,DIF1>=DEA1 and MACD1>MACD2 AND MACD1>0,rgb(255,0,0)),linethick2;
0,pointdot,colorwhite;

大智慧短线特准指标公式

 

相关文章

股票公式月点击榜

股票公式年点击榜

股票公式总点击榜