在线检测未来函数

通达信熊市底部指标公式

来源:Internet,编辑:股旁网,2011-08-03

N:=27;M1:=9;M2:=5;M3:=3;
Var2:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
Var3:=SMA(Var2,m1,1);
K: SMA(Var3,m2,1);
D: SMA(K,m3,1);
J: 3*K-2*D;
VarA:=(CLOSE-LLV(LOW,21.55))/(HHV(HIGH,21.55)-LLV(LOW,34))*80;
VarB:=SMA(VarA,9,1);
VarC:=SMA(VarB,5,1);
IF(CROSS(VarB,VarC) AND VarB<13,100,0),linethick2,colorred;

通达信熊市底部指标公式

 

相关文章