在线检测未来函数

同花顺江恩买卖指标公式

来源:Internet,编辑:股旁网,2011-08-04

VarA:=BARSCOUNT(CLOSE)*3.142/180;
A2: SIN(VarA*8)*100,linethick1;
A3: COS(VarA*8)*100,linethick1;
X1: 0;
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,20);
Var4:=MA(CLOSE,30);
Var5:=(Var1+Var2+Var3+Var4)/4;
Var6:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var7:=(Var5-REF(Var5,5))/REF(Var5,5)*1500;
Var8:=EMA(Var6,8);
注意: STICKLINE(Var6>REF(Var6,1) AND Var6<0 AND Var6<Var8,Var6,0,5,0);
转强: STICKLINE(Var8>REF(Var8,1) AND Var6<0 AND Var6>Var8,Var8,0,5,0),coloryellow;
买点: STICKLINE(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,Var6,Var8,10,0);
DRAWICON(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-140,4);
DRAWTEXT(FILTER(Var6>REF(Var6,1) AND Var6>0 AND Var8<0,30),-40,'买点'),COLORffffff;
持股: STICKLINE(Var8>REF(Var8,1) AND Var8>0,Var6,0,5,0),colorred;
观望: STICKLINE(Var6<REF(Var6,1) AND Var8>REF(Var8,1) AND Var6>0,Var6,Var8,10,0);
持币: STICKLINE(Var6<REF(Var6,1) AND Var6<Var8,Var6,Var8,5,1),COLORffff00;
VAR9:=TROUGHBARS(3,15,1)<10;
VAR10:=PEAKBARS(3,15,1)<10;
VAR11:=IF(VAR9=1,50,0);
VAR12:=IF(VAR10=1,50,0);
底部:= IF(VAR11=50,50,0);
头部:= IF(VAR12=50,100,0);
a:IF( 底部>REF(底部,1),50,0);
aa:IF(头部>REF(头部,1),50,0);
DRAWTEXT(a=50,100,'买' ),colorred,linethick1;
DRAWTEXT(aa=50,100,'卖'),COLOR00ff00,linethick1;

同花顺江恩买卖指标公式

 

相关文章