在线检测未来函数

通达信KDJ多空指标公式

来源:Internet,编辑:股旁网,2011-08-04

RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,527)-LLV(LOW,27))*100;
K:SMA(RSV1,3,1),COLORFF00FF;
D:SMA(K,3,1),COLORFFFFFF;
J:=3*K-2*D,COLORRED,LINETHICK1;
{www.gUPang.com 股旁网_最新股票指标公式}
RSV2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
D1:=SMA(SMA(RSV2,3,1),3,1);
SD:SMA(D1,3,1),COLORFFFF00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),0,0 ),COLOR00FF00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),8,0 ),COLOR008800;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),7,0 ),COLOR009900;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),6,0 ),COLOR00AA00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),5,0 ),COLOR00BB00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),4,0 ),COLOR00CC00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),3,0 ),COLOR00DD00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),2,0 ),COLOR00EE00;
STICKLINE(D1<REF(D1,1),D1,MA(D1,3),1,0 ),COLOR00FF00;
STICKLINE(D1> REF(D1,1),D1,EMA(D1,3),0,0) ,COLOR00BBFF;
STICKLINE(D1> REF(D1,1),D1,EMA(D1,3),8,0) ,COLOR0011FF;
STICKLINE(D1> REF(D1,1),D1,EMA(D1,3),7,0) ,COLOR0022FF;
STICKLINE(D1> REF(D1,1),D1,EMA(D1,3),6,0) ,COLOR0044FF;

通达信KDJ多空指标公式

 

相关文章