在线检测未来函数

大智慧短线MACD指标公式

来源:Internet,编辑:股旁网,2011-08-05

VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR2:=EMA(VAR1,50);
VAR3:=2*(VAR1-VAR2);
STICKLINE(VAR3<REF(VAR3,1) AND VAR3>0,0,VAR3,4,1),coloryellow;
STICKLINE(VAR3>=REF(VAR3,1)AND VAR3>0,0,VAR3,4,1),colorred;
DRAWTEXTABS(5,5,'股旁网 www.gupang.com'),linethick1,COLOR00EEff;
STICKLINE(VAR3>REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFC8FF;
STICKLINE(VAR3<=REF(VAR3,1)AND VAR3<0,0,VAR3,4,1),COLORFFCC66;
趋势一:EMA(CLOSE,12)-EMA(CLOSE,26),colorred;
趋势二:EMA(VAR1,50),colorgreen;

大智慧短线MACD指标公式

 

相关文章