在线检测未来函数

飞狐短线三杰主图指标公式

来源:Internet,编辑:股旁网,2011-08-07

短线:=(3*c+(h-l)/2+L)/4;
均价:=(AMOUNT/VOL)/100;
参考线:MA((eMA(短线,3)*7+eMA(短线,7)*3)/10,2),COLORWHITE;
操盘线:IF(STKTYPE=0,参考线,MA((eMA(均价,3)*7+eMA(均价,7)*3)/10,2)),COLORRED;
{www.gUPang.com 股旁网_最新股票指标公式}
中线:EMA((EMA((C+O)/2,3)+EMA((C+O)/2,6)+EMA((C+O)/2,12)+EMA((C+O)/2,24))/4,1),COLORWHITE,LINETHICK2;
决策线:IF(STKTYPE=0,MA((eMA(短线,3)*7+eMA(短线,7)*3)/10,14),EMA((eMA(均价,3)*7+eMA(均价,7)*3)/10,14)),color18A4FF,LINETHICK2;
道2:=6*HHV(决策线,3)-5*决策线;
PARTLINE(决策线=道2,决策线),LINETHICK3,COLORRED;
PARTLINE(决策线<道2,决策线),LINETHICK2,color18A4FF;

飞狐短线三杰主图指标公式

 

相关文章