在线检测未来函数

飞狐资金之王指标公式

来源:Internet,编辑:股旁网,2011-08-07

VAR1:=SMA(AMOUNT,10,1)/1000000;
VAR2:=REF(VAR1,1);
VAR3:=MA(REF(CLOSE,1),5);
收盘:VAR1*CLOSE/VAR3*1/10,COLORFF9966,LINETHICK2;
PARTLINE(收盘>REF(收盘,1),收盘),Colorffff,LINETHICK2;
mm5:EMA(收盘,5),COLORff99ff;
mm30:EMA(收盘,30),COLORCYAN,LINETHICK2;
{www.gUPang.com 股旁网_最新股票指标公式}
PARTLINE(mm30>REF(mm30,1),mm30),Colorff,LINETHICK3;
生命线:EMA(收盘,12),COLORWHITE;
A:=CROSS(mm5,mm30);
B:=CROSS(mm30,mm5);
DRAWICON(A,mm30-0.1,10);
DRAWICON(B,mm30+0.1,11);

飞狐资金之王指标公式

 

相关文章