在线检测未来函数

通达信标注量价K线找强股主图指标公式

来源:Internet,编辑:股旁网,2011-08-07

A01:=MIN(O,C);
B01:=ABS(O-C);
倍量:=(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW,COLORYELLOW,COLORFF00FF;
STICKLINE(C>1.0399*REF(C,1),C,O,1,0),COLOR38B0DE;
STICKLINE(C>1.0599*REF(C,1),C,O,1,0),COLOR4D4DFF;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLOR7F00FF;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORGREEN;
{立桩量}
JJ:=(3*C+H+L+O)/6;
VARL:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VARL AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),0.1,0),COLORFFFFFF,NODRAW;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),0.1,0),COLORRED,NODRAW;
STICKLINE(LJL,OPEN,CLOSE,0.5,1),COLORWHITE;
地量:=V<=REF(LLV(V,100),1),NODRAW;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(地量,A01+B01,A01+B01/1.5,2.5,0),COLORFF0000;
STICKLINE(倍量,A01+B01/4,A01+B01/2,2.5,0),COLOR7F017F,COLORFF00FF;
换手:=VOL*100/CAPITAL,STICK;
带量:=C=C AND 换手>=5{ AND 换手<8};
放量:=C=C AND 换手>=8 AND 换手<15,COLOR32CD32;
STICKLINE(放量,A01,A01+B01/4,2.5,0),COLOR32CD32,COLORYELLOW;
巨量:=C=C AND 换手>=15 AND 换手<25,COLORYELLOW;
STICKLINE(巨量,A01,A01+B01/4,2.5,0),COLOR32CD32;
怪异:=C=C AND 换手>=25,COLOR8E236B;
STICKLINE(怪异,A01,A01+B01/4,2.5,0),COLOR8E236B;

通达信标注量价K线找强股主图指标公式

 

相关文章