在线检测未来函数

通达信黑马红马指标公式

来源:Internet,编辑:股旁网,2011-08-07

个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
STICKLINE(个股>=大盘,个股,大盘,3,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,3,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,3,0),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,3,0),COLORYELLOW;
黑马初现:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLOR00FF00;
{www.gUPang.com 股旁网_最新股票指标公式}
DRAWTEXT(CROSS(个股,9),66,'黑马'),COLOR00FF00;
DRAWTEXT(CROSS(个股,9),60,'1'),COLOR00FF00;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
红马:IF(VAR5,60,0),STICK,LINETHICK3,COLORF00FF0;
DRAWTEXT(VAR5,78,'红马!'),COLORF00FF0;
拉升线:80,COLORGREEN,LINETHICK2;
试庄线:20,COLORWHITE,LINETHICK2;
强弱线:50,COLORRED,LINETHICK2;

通达信黑马红马指标公式

 

相关文章