在线检测未来函数

通达信圣灵石之八部天龙神珠主图指标公式

来源:Internet,编辑:股旁网,2011-08-11

圣灵石1:=((HIGH+LOW+CLOSE)/3-MA((HIGH+LOW+CLOSE)/3,14))/(0.015*AVEDEV((HIGH+LOW+CLOSE)/3,14)),COLORRED,LINETHICK0;
圣灵石2:=IF(REF(圣灵石1,1)<-99 AND 圣灵石1 >-98,1,0);
圣灵石3:=IF(REF(圣灵石2,1)=1 AND 圣灵石1>-50,1,0);
圣灵石4:=IF(REF(圣灵石2,2)=1 AND 圣灵石1>-50 AND REF(圣灵石1,1)>-50,1,0);
圣灵石5:=IF(REF(圣灵石2,3)=1 AND 圣灵石1>-50 AND REF(圣灵石1,1)>-50,1,0);
{www.gUPang.com 股旁网_最新股票指标公式}
圣灵石6:=IF(REF(圣灵石2,4)=1 AND 圣灵石1>-50 AND REF(圣灵石1,1)>-50 AND REF(圣灵石1,2)>-50,1,0);
STICKLINE(圣灵石3,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(圣灵石4,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(圣灵石4,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;
STICKLINE(圣灵石5,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(圣灵石6,L*0.99,L*0.97,3,0),LINETHICK1,COLORRED;
STICKLINE(圣灵石6,L*0.99,L*0.97,1,0),LINETHICK1,COLORYELLOW;

通达信圣灵石之八部天龙神珠主图指标公式

 

相关文章