在线检测未来函数

通达信反弹+成交量指标公式

来源:Internet,编辑:股旁网,2011-08-11

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
AA:=SMA(V3,2,1);
BB:=SMA(AA,2,1);
DRAWICON(CROSS(AA,BB),BB-6,1);
DRAWICON(CROSS(BB,AA),AA+6,2);
IF(AA>=BB,100,110),COLORFF8400;
DRAWICON(AA>=BB,108,1);
DRAWICON(BB>AA,102,2);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
STICKLINE(C>0,55,59,2,1),COLORFFCC66;
STICKLINE(C>0,45,41,2,1),COLORFFCC66;
STICKLINE(MA5>=MA10,62,52,2,0),COLOR0099FF;
STICKLINE(MA5>=MA20,48,38,2,0),COLOR0000FF;
DRAWBAND(AA,RGB(200,0,200),BB,RGB(200,200,200));
VAR1:AA;
VAR2:BB,COLORFFFFFF;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
MAVOL3:=MA(VOLUME,60);
STICKLINE(C>0,-14,-9,2,1),COLOR00FF00;
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),-9,-14,4,0),COLOR00FFFF;
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),-9,-4,3,0),COLOR00FFFF;
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),-4,0,1.5,0),COLOR00FFFF;
VOL1叉:(MAVOL1>= MAVOL2) ,POINTDOT,COLOR00FFFF;
STICKLINE((MAVOL1>MAVOL2),-9,-14,2,0),COLORAA00AA;
STICKLINE((MAVOL1>MAVOL2),-4,-9,0.5,0),COLORCC00CC;
DRAWTEXT(CURRBARSCOUNT=6,-5,'.均量线'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=6,65,'5.10均线交叉'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=6,40,'5.20均线交叉'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=6,110,'反弹指示'),COLORFFFFFF;

通达信反弹+成交量指标公式

 

相关文章