在线检测未来函数

通达信黑马三级跳指标公式

来源:Internet,编辑:股旁网,2011-08-13

AK:=SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1);
AD:=SMA(AK,3,1);
AJ:=3*AK-2*AD;
〖助跑〗:(AJ<=10)*20,COLORWHITE,LINETHICK0;
〖一级跳〗:CROSS(AJ,10)*30,COLORYELLOW,LINETHICK0;
ARV:=(CLOSE-LLV(CLOSE,50))/(HHV(CLOSE,50)-LLV(CLOSE,50))*100;
{www.gUPang.com 股旁网_最新股票指标公式}
〖二级跳〗:(ARV>=95)*40,COLOR98FB98,LINETHICK0;
ADF:=EMA(C,12)-EMA(C,25);
AEM:=EMA(ADF,6);
AA:=CROSS(ADF,AEM) AND ADF>0 AND AEM>0;
〖三级跳〗:AA*50,COLORBLUE,LINETHICK0;
STICKLINE(AJ<=10,0,20,8,0),COLORWHITE;
STICKLINE(CROSS(AJ,10),0,30,8,0),COLORYELLOW;
STICKLINE(ARV>=95,0,40,8,0),COLOR98FB98;
STICKLINE(AA>0,0,50,8,0),COLORBLUE;

通达信黑马三级跳指标公式

 

相关文章