在线检测未来函数

飞狐聚富顶底指标公式

来源:Internet,编辑:股旁网,2011-08-16

N:=9;N1:=1;N2:=7;
RSV:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
RSV1:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Kd:=SMA(RSV1,10,1);
DD:=SMA(Kd,5,1);
趋势:(Kd+DD)/2,LINETHICK2,COLORRED;
LC:= REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,ColorFF00FF;
QS: HHV(MA(RSI,3),13),Color00ADFF;
RS:LLV(MA(RSI,3),13),ColorFF8000;
RSIMA: SMA(RSI,3,1),Color009C00;
RSIa:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
Var1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
Var2:=(CLOSE-LLV(CLOSE,62))/(HHV(CLOSE,62)-LLV(CLOSE,62))*100;
VarB:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
VarC:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VarD:=SMA(VarC,3,2);
VarE:=SMA(VarD,3,2);
AA:=EMA(VarE,2);
BB:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KK:=SMA(BB,3,1);
准备反弹:FILTER(CROSS(20,KK),10)*40;
{www.gUPang.com 股旁网_最新股票指标公式}
买入:AA<20 AND AA>REF(AA,1)AND REF(AA,1)<REF(AA,2);
走势: EMA(Var1,N1),LINETHICK0;
进入波段底部: IF(走势<5,45,0),LINETHICK2,COLORYELLOW;
DRAWTEXT(准备反弹>0,45,'备弹'),COLORWHITE;
STICKLINE((K>=D),D,REF(D,1),8,0),COLORRED;
STICKLINE((K<D),D,REF(D,1),8,0),COLORFFFF66;
DRAWICON(CROSS(99,Var2)AND AA<=REF(AA,1),100,5);
STICKLINE(买入,0,50,8,0);
DRAWTEXT(买入>0,55,'进'),COLORRED;
DRAWICON(CROSS(RSIa,84),84,2) ,colorf00ff0;
DRAWICON(CROSS(12,RSIa),12,1) ,colorf00ff0;
警戒线!: 70,COLORFF00FF;
逃顶线↓: 90,COLOR00EE00;
抄底线↑: 20,COLORBLUE,LINETHICK2;

飞狐聚富顶底指标公式

 

相关文章