在线检测未来函数

通达信黑马营选股之回马枪B指标公式

来源:Internet,编辑:股旁网,2011-08-16

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
疯牛线:=EXPMEMA(当日成本,3);
龙头线:=EXPMEMA(当日成本,8);
慢牛线:=EXPMEMA(当日成本,25);
生命线:=EXPMEMA(当日成本,79);
牛熊线:=EXPMEMA(当日成本,248);
{www.gUPang.com 股旁网_最新股票指标公式}
CYC5:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,5);
CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYC34:=0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34);
CYS5:=(CLOSE-CYC5)/CYC5*100;
CYS13:=(CLOSE-CYC13)/CYC13*100;
CYS34:=(CLOSE-CYC34)/CYC34*100;
IF((CROSS(EXPMEMA(当日成本,25),L) AND CYS5<-3 AND MA(C,5)>MA(C,30) AND HHV(CYS13,10)>10 AND HHV(CYS34,15)>18 AND EXPMEMA(当日成本,8)>EXPMEMA(当日成本,25)),15,0);

通达信黑马营选股之回马枪B指标公式

 

相关文章