在线检测未来函数

通达信黑马营选股之金苹果指标公式

来源:Internet,编辑:股旁网,2011-08-16

当日成本:=IF(C>REF(C,1),(3*H+4*C+3*OPEN+2*L)/12,(2*H+4*C+3*OPEN+3*L)/12);
慢牛线:=EXPMEMA(当日成本,25),LINETHICK2;
YHIGH:=IF((LOW>REF(LOW,1) AND HIGH<REF(HIGH,1)),HIGH,0) OR IF(LOW<REF(LOW,1) AND HIGH>REF(HIGH,1),REF(HIGH,1),0);
{www.gUPang.com 股旁网_最新股票指标公式}
YLOW:=IF ((LOW>REF(LOW,1) AND HIGH<REF(HIGH,1)),REF(LOW,1),0) OR IF(LOW<REF(LOW,1) AND HIGH>REF(HIGH,1),LOW,0);
孕线:=IF((LOW>REF(LOW,1) AND HIGH<REF(HIGH,1)) OR (LOW<REF(LOW,1) AND HIGH>REF(HIGH,1)),2,0);
地方:(HIGH>REF(HIGH,1) AND REF(HIGH,2)>REF(HIGH,1) AND LOW>REF(LOW,1)
AND REF(LOW,2)>REF(LOW,1) AND LOW>LLV(LOW,3)
AND MA(CLOSE,5)<MA(CLOSE,10) AND (C>REF(C,1) OR H>REF(H,1))) OR (REF(孕线,1)=2 AND HIGH>REF(YHIGH,1) AND LOW>REF(YLOW,1)
AND REF(HIGH,3)>REF(YHIGH,1) AND REF(LOW,3)>REF(YLOW,1)
AND LOW>LLV(LOW,3) AND MA(CLOSE,5)<MA(CLOSE,10) AND (C>REF(C,1) OR H>REF(H,1))) AND UPNDAY(慢牛线,3);

通达信黑马营选股之金苹果指标公式

 

相关文章